Back
Downtime
Downtime
design-test instance is going down due to a well-known issue
Started 11 Sep at 08:44pm HDT, resolved 25 Sep at 02:14am HDT.
Resolved
Solved.
Posted 25 Sep at 02:14am HDT.
Created
We are aware of the issue of the deployment due to an issue that crashed the application server. Going to decommission design-test with the old deployment soon.
Posted 11 Sep at 08:44pm HDT.